Apologies to those who have had posts delayed

Having a problem with the forum? Take a look here to see if we know about it.
Post Reply
User avatar
1nkling
Site Admin
Site Admin
Posts: 3509
Joined: Sat Apr 12, 2008 5:29 pm
My Vehicle(s): 09 Landrover Freelander 2
Location: Devon
Contact:

Thu Nov 11, 2010 7:10 pm

We recently introducted the policy to moderate the first few posts of new members and there have been a few teething troubles.. :oops:

I just found a load of posts that we've missed and realised there was a problem with the way new posts were notified on the board. Now that I know this shouldn't happen again. 8-}

The good news is that it is effectively stopping some of the spam on the board.. :-bd

So, sorry again to those of you who've been waiting for your posts to appear.. My bad.. :lame:
User avatar
Ben
MUD NUT
MUD NUT
Posts: 3441
Joined: Mon Aug 18, 2008 6:14 pm
My Vehicle(s): Toymota LJ70 LandCruiser
Location: Australia

Thu Nov 11, 2010 8:05 pm

im sure some of my posts have been deleted! :roll:
User avatar
kevin
Moderator
Moderator
Posts: 3528
Joined: Sun Mar 16, 2008 6:40 pm
My Vehicle(s): Vitara / SJ / Jimny / Other
Location: wrexham(ish)

Thu Nov 11, 2010 8:06 pm

i been keeping an eye out for posts that need to be approved but havnt seen anything?
User avatar
1nkling
Site Admin
Site Admin
Posts: 3509
Joined: Sat Apr 12, 2008 5:29 pm
My Vehicle(s): 09 Landrover Freelander 2
Location: Devon
Contact:

Thu Nov 11, 2010 8:17 pm

kevin wrote:i been keeping an eye out for posts that need to be approved but havnt seen anything?
Yeah, apparently they don't show up in the forums you have to go into the Moderators Control Panel and look at the Moderation Queue -> Pending Topics and Pending Posts.. Only the pending topics show up in the board index..
Ben wrote:im sure some of my posts have been deleted! :roll:
Really? Which ones?
User avatar
Ben
MUD NUT
MUD NUT
Posts: 3441
Joined: Mon Aug 18, 2008 6:14 pm
My Vehicle(s): Toymota LJ70 LandCruiser
Location: Australia

Thu Nov 11, 2010 8:21 pm

this one:-

viewtopic.php?f=49&t=13063" onclick="window.open(this.href);return false;

i posted on there about a week ago, saying something along the lines of "looks like an interesting project, and great work so far, i look forward to seeing it evolve"!

but when i clicked on that thread a few days later, no post? :-??

i do hope im not going mad! 8-}
User avatar
1nkling
Site Admin
Site Admin
Posts: 3509
Joined: Sat Apr 12, 2008 5:29 pm
My Vehicle(s): 09 Landrover Freelander 2
Location: Devon
Contact:

Thu Nov 11, 2010 8:26 pm

Ben wrote:this one:-

viewtopic.php?f=49&t=13063" onclick="window.open(this.href);return false;

i posted on there about a week ago, saying something along the lines of "looks like an interesting project, and great work so far, i look forward to seeing it evolve"!

but when i clicked on that thread a few days later, no post? :-??

i do hope im not going mad! 8-}
You are - viewtopic.php?f=14&t=12999" onclick="window.open(this.href);return false;

:lame:
User avatar
Ben
MUD NUT
MUD NUT
Posts: 3441
Joined: Mon Aug 18, 2008 6:14 pm
My Vehicle(s): Toymota LJ70 LandCruiser
Location: Australia

Thu Nov 11, 2010 9:37 pm

i knew i wasnt going crazy! :lol:

2 almost identical threads from the same person??

thats one sure way to confuse people! 8-}
User avatar
1nkling
Site Admin
Site Admin
Posts: 3509
Joined: Sat Apr 12, 2008 5:29 pm
My Vehicle(s): 09 Landrover Freelander 2
Location: Devon
Contact:

Thu Nov 11, 2010 9:55 pm

Ben wrote:i knew i wasnt going crazy! :lol:

2 almost identical threads from the same person??

thats one sure way to confuse people! 8-}
Yep.. sure confused me at first.. I've been wondering about editing them a bit..
User avatar
Ben
MUD NUT
MUD NUT
Posts: 3441
Joined: Mon Aug 18, 2008 6:14 pm
My Vehicle(s): Toymota LJ70 LandCruiser
Location: Australia

Fri Nov 12, 2010 6:56 am

i think in the interest in peoples sanity you should merge/edit the 2! :-bd
Post Reply