cant start a new topic in "how to" area of forum? :-(

Having a problem with the forum? Take a look here to see if we know about it.
User avatar
Ben
MUD NUT
MUD NUT
Posts: 3441
Joined: Mon Aug 18, 2008 6:14 pm
My Vehicle(s): Toymota LJ70 LandCruiser
Location: Australia

Sat Jul 17, 2010 6:46 pm

as title. just gone into the how to section to write a new topic, and the box that should say new topic isnt there.

whats going on? :evil:
User avatar
kevin
Moderator
Moderator
Posts: 3528
Joined: Sun Mar 16, 2008 6:40 pm
My Vehicle(s): Vitara / SJ / Jimny / Other
Location: wrexham(ish)

Sat Jul 17, 2010 7:16 pm

its there for me ben. try again.
User avatar
Ben
MUD NUT
MUD NUT
Posts: 3441
Joined: Mon Aug 18, 2008 6:14 pm
My Vehicle(s): Toymota LJ70 LandCruiser
Location: Australia

Sat Jul 17, 2010 7:20 pm

still not there for me mate. :(
User avatar
kevin
Moderator
Moderator
Posts: 3528
Joined: Sun Mar 16, 2008 6:40 pm
My Vehicle(s): Vitara / SJ / Jimny / Other
Location: wrexham(ish)

Sat Jul 17, 2010 7:22 pm

what u want to call it? i will start it for u
User avatar
Ben
MUD NUT
MUD NUT
Posts: 3441
Joined: Mon Aug 18, 2008 6:14 pm
My Vehicle(s): Toymota LJ70 LandCruiser
Location: Australia

Sat Jul 17, 2010 7:23 pm

thanks mate. O:-)

twin alternator and battery conversion
User avatar
Ben
MUD NUT
MUD NUT
Posts: 3441
Joined: Mon Aug 18, 2008 6:14 pm
My Vehicle(s): Toymota LJ70 LandCruiser
Location: Australia

Sat Jul 17, 2010 7:30 pm

i dont believe this!!!!

there isnt a box saying "post reply" :roll:

good idea mate, but it hasnt worked. :(

wheres mr 1nkling when hes needed?
User avatar
kevin
Moderator
Moderator
Posts: 3528
Joined: Sun Mar 16, 2008 6:40 pm
My Vehicle(s): Vitara / SJ / Jimny / Other
Location: wrexham(ish)

Sat Jul 17, 2010 7:31 pm

hmmm. u signed in? try signing out and back in again
User avatar
Ben
MUD NUT
MUD NUT
Posts: 3441
Joined: Mon Aug 18, 2008 6:14 pm
My Vehicle(s): Toymota LJ70 LandCruiser
Location: Australia

Sat Jul 17, 2010 7:37 pm

just signed out and back in, and still cant reply to the thread you started for me. :(

can any one else see a "post reply" box on the thread kevin started for me?? :?:
User avatar
Jamie
MUD NUT
MUD NUT
Posts: 2394
Joined: Mon Aug 18, 2008 9:41 am
My Vehicle(s): X90
Location: Scotland

Sat Jul 17, 2010 7:41 pm

Post it in another section of the forum, if its deamed suitibly helpfull then a lovely moderator or admin, such as young kevin here, can move it to the 'How to' section. Atleast thats how i think its supposed to work, stops questions being asked in the wrong section.
Shropshire Suzuki's unofficial 'King of Tact'


"Suzuki, total mobility, enabling you to get to places that other people could only envy. "
User avatar
mightymini-5
Mud Mad
Mud Mad
Posts: 285
Joined: Mon Nov 10, 2008 6:05 pm
My Vehicle(s): Vitara, V8 RR, Classic Mini.
Location: kettering,northants

Sat Jul 17, 2010 7:41 pm

Ben wrote:just signed out and back in, and still cant reply to the thread you started for me. :(

can any one else see a "post reply" box on the thread kevin started for me?? :?:

no reply box for me eather ??????
User avatar
kevin
Moderator
Moderator
Posts: 3528
Joined: Sun Mar 16, 2008 6:40 pm
My Vehicle(s): Vitara / SJ / Jimny / Other
Location: wrexham(ish)

Sat Jul 17, 2010 7:43 pm

put it in general ben then inkling can move it about
User avatar
Ben
MUD NUT
MUD NUT
Posts: 3441
Joined: Mon Aug 18, 2008 6:14 pm
My Vehicle(s): Toymota LJ70 LandCruiser
Location: Australia

Sat Jul 17, 2010 7:44 pm

will do. thanks. :-bd
User avatar
Richie
Green Lanes Mod
Green Lanes Mod
Posts: 5840
Joined: Sat Mar 24, 2007 7:55 pm
My Vehicle(s): Vitara / SJ / Jimny / Other
Location: North Wales

Sat Jul 17, 2010 7:54 pm

Ive got the 'new topic' and 'post reply' buttons, so i wonder if its been locked to moderators only (above my head this computer stuff) . Anyway like Kev says , write it up in normal bit then imm sure it can be moved across. :-bd

R B-)
The Low Ranger...........
User avatar
sae70
MUD NUT
MUD NUT
Posts: 3010
Joined: Thu Oct 11, 2007 10:04 pm
My Vehicle(s): Land Cruiser
Location: Essex
Contact:

Sat Jul 17, 2010 8:01 pm

sjbulldog did a nice twin alternator install topic some time back. He made some brackets & fitted the second alternator into the space normally occupied by the AC pump :)

Here's a link to his thread viewtopic.php?f=13&t=2891" onclick="window.open(this.href);return false;

It may be of some help to you doing yours :) You never know :wink:
Regards

Steven
User avatar
Ben
MUD NUT
MUD NUT
Posts: 3441
Joined: Mon Aug 18, 2008 6:14 pm
My Vehicle(s): Toymota LJ70 LandCruiser
Location: Australia

Sat Jul 17, 2010 8:45 pm

thanks Steven.

funnily enough, it was after talking to Neal, that i decided to do the second alternator mod. :)
Post Reply