Attn: Ben - slow board and adding photo's

Having a problem with the forum? Take a look here to see if we know about it.
Post Reply
User avatar
Maverick
MUD NUT
MUD NUT
Posts: 2017
Joined: Thu Aug 21, 2008 3:39 pm
My Vehicle(s): Jimny, BMW 430d Convertible
Location: Gayton, WIRRAL
Contact:

Tue Feb 16, 2010 9:15 am

Hi Ben,

Yesterday around 3pm the SS board kept timing out, and its been slow-ish ever since ..

Can you do anything to make adding photo's any easier ...maybe do something like FaceBook uses .. oh and at the same time, make the photos appear in order -- I hate having to put them up in reverse order!!

Cheers....

P.S. When you've done that you can have a nice cuppa Tea!!
Jalapeño, its like Zukhini, just Hotter... ?

Regards,
Brett (IISY)
speedy
Got Muds
Got Muds
Posts: 55
Joined: Sun Nov 29, 2009 4:17 pm

Tue Feb 16, 2010 12:00 pm

hey
why dont you use photobucket? i used it on my photos you dont have to upload them as there links that are hosted from photobucket easyer and faster plus u get a big folder of all your photos downloaded to the net for you to use on any site? look at my post with my car in it i used them on there
User avatar
Munkee
Moderator
Moderator
Posts: 5513
Joined: Wed Aug 13, 2008 6:09 pm
My Vehicle(s): The Barbie collection.
Location: Hampshire
Contact:

Tue Feb 16, 2010 5:41 pm

I know nothing of these things, but it really bugs me on older posts when you get that little box that says

'Photobucket, this image has been moved or deleted'

Reeeally bugs me.

Just sayin.

Steve
mud and diesel wrote: ...turns out ive got a robins nest in my overalls, with a chick in so im going to have to leave the little sod for the next 2 weeks
Post Reply