View unanswered posts | View active topics It is currently Wed Dec 13, 2017 1:30 am



Reply to topic  [ 8 posts ] 
 My vit Failed the MOT... 
Author Message

Moderator
Moderator
User avatar

Joined: Wed Aug 13, 2008 6:09 pm
Posts: 5482
Karma: 30

Location: Hampshire
My Vehicle(s): The Barbie collection.
Post My vit Failed the MOT...
Yup. The snot green thing failed it's last mot.

You know the classic story; To repair or not to repair.

So, I'll give an imaginary prize to whoever can guess either the failure list, or the estimated cost of repair :(

:popcorn: :popcorn: :popcorn:

_________________
mud and diesel wrote:
...turns out ive got a robins nest in my overalls, with a chick in so im going to have to leave the little sod for the next 2 weeks


Sat Apr 15, 2017 4:59 pm
Profile WWW

Welsh Adonis
Welsh Adonis
User avatar

Joined: Fri Oct 26, 2007 6:58 pm
Posts: 481
Karma: 6

Location: South wales
My Vehicle(s): Big Vitara TDI
Post Re: My vit Failed the MOT...
I'll start this then! Head light aim out of adjustment, and 0p to fix?


Sat Apr 15, 2017 5:31 pm
Profile

Moderator
Moderator
User avatar

Joined: Wed Aug 13, 2008 6:09 pm
Posts: 5482
Karma: 30

Location: Hampshire
My Vehicle(s): The Barbie collection.
Post Re: My vit Failed the MOT...
hehehe...

not free to fix, a single part needed.

4 bolts to remove, and refit. :)

The advisories were a slightly corroded from brake pipe, and a broken but functional door handle.

_________________
mud and diesel wrote:
...turns out ive got a robins nest in my overalls, with a chick in so im going to have to leave the little sod for the next 2 weeks


Sat Apr 15, 2017 6:14 pm
Profile WWW

Welsh Adonis
Welsh Adonis
User avatar

Joined: Fri Oct 26, 2007 6:58 pm
Posts: 481
Karma: 6

Location: South wales
My Vehicle(s): Big Vitara TDI
Post Re: My vit Failed the MOT...
4 bolts :-? I am quite rusty but I think I can guess what it is!


Sat Apr 15, 2017 8:19 pm
Profile

A very Special Boy
A very Special Boy
User avatar

Joined: Mon Jul 19, 2010 12:07 am
Posts: 1395
Karma: 9

Location: Nottingham
My Vehicle(s): GV Overlord
Post Re: My vit Failed the MOT...
Is it fixed yet?


Sun Apr 16, 2017 12:39 pm
Profile

Welsh Adonis
Welsh Adonis
User avatar

Joined: Fri Oct 26, 2007 6:58 pm
Posts: 481
Karma: 6

Location: South wales
My Vehicle(s): Big Vitara TDI
Post Re: My vit Failed the MOT...
Ok I give in, was it a ball joint?


Sun Apr 16, 2017 2:36 pm
Profile

Moderator
Moderator
User avatar

Joined: Wed Aug 13, 2008 6:09 pm
Posts: 5482
Karma: 30

Location: Hampshire
My Vehicle(s): The Barbie collection.
Post Re: My vit Failed the MOT...
It was a ball joint!

Congrats M&D, I'm sending you an imaginary prize of a blank cheque.

It's the balljoint attached to the central drag link, so need to undo and split 4 balljoints... should be a straightforward job, and the drag link should be here tomorrow. :)

_________________
mud and diesel wrote:
...turns out ive got a robins nest in my overalls, with a chick in so im going to have to leave the little sod for the next 2 weeks


Mon Apr 17, 2017 3:48 pm
Profile WWW

A very Special Boy
A very Special Boy
User avatar

Joined: Mon Jul 19, 2010 12:07 am
Posts: 1395
Karma: 9

Location: Nottingham
My Vehicle(s): GV Overlord
Post Re: My vit Failed the MOT...
Then are we going 'laning and/or camping?


Mon Apr 17, 2017 5:42 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 8 posts ] 
 Similar topics   Author   Replies   Views   Last post 
1.6 8v vit in a Jimny??????

in Jimny

mikey0591

0

1245

Wed Apr 13, 2016 5:40 pm



Who is online

Users browsing this forum: Bing [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Green Web Hosting! This site hosted by DreamHost.

phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Karma functions powered by Karma MOD © 2007, 2009 m157y